Aug problems

Discussion in 'Gun Building, Modifications & Repairs' started by biohazardairsoft7, Aug 15, 2012.

  1. biohazardairsoft7

    biohazardairsoft7 Member

    192
    0
    kittaninng
    Ok my aug works fine it shoots but like 10ft then drops I have only replaced one gear and the spring with a lower spring wars wrong
     
  2. Lefse

    Lefse Well-Known Member Supporting Member

    6,148
    1,771
    Sounds like either you have some sort of compression issue or your barrel is clogged with dirt. Did you remember to put the spring on the tappet plate back on? Does the nozzle move back and forth properly when shooting? How long since you cleaned the barrel, and how did you clean it? Have you inspected the hop-up bucking for any damage or misalignment?
     

  3. biohazardairsoft7

    biohazardairsoft7 Member

    192
    0
    kittaninng
    Yes would it be that I cut the spring down that's Wat i mean about lower fps spring
     
  4. Lefse

    Lefse Well-Known Member Supporting Member

    6,148
    1,771
    You... cut the spring? It's possible that you messed up the spring so that it gets stuck on the piston or something.
     
  5. TheAirsoftTech

    TheAirsoftTech New Member

    3,510
    9
    Yea... Cutting the spring is big no-no IMO.
    Now, you have to buy a new spring. If you didn't mess anything else up...
     
  6. Lefse

    Lefse Well-Known Member Supporting Member

    6,148
    1,771
    Just replace any defect parts with Lonex parts and you're good to go. Yes, I am a sucker for Lonex parts, hehe.