Fully charged NiMh battery not working

Discussion in 'Beginners Forum' started by FIST_PunkAce, Oct 6, 2012.

  1. FIST_PunkAce

    FIST_PunkAce New Member

    4
    0
    Hi, i have two NiMh batteries; a 9.6v at 1500mah and a 8.4v at 1100mah. Both are fully charged says my voltage meter; but as soon as i use any of the two in my gun they don't have the power to pull the spring back. I know my gun works because as soon as i use my friends battery my gun works.

    I use two standard chargers to charge the two. I calculated how long to charge them and unplugged the batteries from the chargers when the time was up to take them off. I have used both batteries in multiple games before and only now they do not work.

    I search around the internet and cant find any answers. Please help, i need to know if i can fix my problem or trash the batteries.
     
  2. 703

    703 Active Member

    1,953
    0
    webster
    You probaly over charged them... Best solution is to trash them, Pick up a smart charger & good quality 9.6 or go with a lipo charger & 7.4 lipo. Either way will run you about the same price.

    Another option is to find a friend that has a smart charger that also discharges and try to discharge them and then recharge them on the smart charger and see if they work after that.
     

  3. theonlyBuster

    theonlyBuster Active Member Lifetime Supporter

    14,149
    5
    S. Florida
    Have you done any upgrades on the gun?
    Have you tried the batteries in another gun to ensure they actually work?
     
  4. team16airsoft

    team16airsoft New Member

    102
    0
    check your connectors for the battery. I too had the same problem except i was using a smartcharger and i was having the same problem. It would only work when i had my voltage meter in so i found that the spacing was off on the connector so it wouldnt be giving out enough voltage. So after taking needle nose pliers i made the spacing where the battery connects closer. after testing the battery began putting out the correct voltage and the piston was finally goin all the way back.
     
  5. FIST_PunkAce

    FIST_PunkAce New Member

    4
    0
    I have done no upgrades, its all stock except the 9.6v battery. And yes i have tried my batteries in another gun and they still don't work.
     
  6. FIST_PunkAce

    FIST_PunkAce New Member

    4
    0
    Its worth a shot, rather then trashing the batteries. Did you just pull out the tongs (the metal rods in the male end) ?

    My friend has a smart charger that discharges a little, its only purpose is to cool down the battery or something. Do you think that could work to?
     
    Last edited by a moderator: Oct 7, 2012
  7. 1badweasel

    1badweasel New Member

    1,307
    0
    Santa Rosa
    Sounds like you might have a dead cell, or bad connector. Try discharging the battery slowly at 2.5 amps, let it cool for 20 minutes and then charge it back up at 1.5 amps. Do this two or three more times to try and reawaken the battery.
     
  8. FIST_PunkAce

    FIST_PunkAce New Member

    4
    0
    Yes, i had acquired a smart charger from one of my friends and i just plugged them in and left them.

    I guess the charger must have discharged the batteries because now they work again.

    Thanks for all the help.