G&G SCAR-L trouble

Discussion in 'Gun Building, Modifications & Repairs' started by newairsofter23, Aug 11, 2013.

  1. newairsofter23

    newairsofter23 New Member

    6
    0
    Cookstown
    Hey guys I'm new to forums so excuse me if I am doing anything wrong. But my problem is that I was using my G&G SCAR-L CQB and after a while it stopped firing. I use a 9.6v 1600 battery and was not over firing it in full auto however the day before my friend did after I told him not to because I know it is bad for the gun. I checked the fuse by testing it with a lightbulb and a battery and it passed electricity just fine. I do not want to check my motor because I am not familiar with taking apart airsoft guns and don't know if I will be able to assemble it. Please help.
     
  2. Courage

    Courage New Member

    1,923
    1
    Lexington
    Try this: take off the moving part of the stock, that houses the batterie. Now, when you put it back on, carefully guide the huge gold pins in the other part of the stock into their ports on the moving part. I can go into detail if needed.
     

  3. newairsofter23

    newairsofter23 New Member

    6
    0
    Cookstown
    Can you please go into detail I did not fully understand.
     
  4. Courage

    Courage New Member

    1,923
    1
    Lexington
    Hold on about 10 minutes, okay? I'll get some pics.

    Okay, so take out the pin that holds on the butt plate. Fully extend the stock, and then you should see a silver spot. Now, while pulling on the stock, push down on the silver spot with the skinny end of the butt pin. The stock should come off. Those two gold dots, in the part on the left are the conductor pins. They go in here:
    Now sometimes, they don't go in, and get bent up. If the pins are at an angle, gently guide them to the correct position. Now, the the end piece of the stock, and line up the pins, and the holes they go into well. Gently put it back together. Now, slide it back on, replace the butt pin, and try the battery again. Let me know if you need more help.
     

    Attached Files:

    Last edited: Aug 11, 2013
  5. newairsofter23

    newairsofter23 New Member

    6
    0
    Cookstown
    Ok thanks for the help man I really appreciate it.
     
  6. Courage

    Courage New Member

    1,923
    1
    Lexington
    Let me know if it doesn't work.
     
  7. newairsofter23

    newairsofter23 New Member

    6
    0
    Cookstown
    Well yea that is how to install the battery, I know how to do that correctly but once the rods are in and the battery is installed I pull the trigger and it makes no noise like the battery I not even in there and I just charged it and put it in another gun and it worked fine. And the fuse is fine.
     
  8. Courage

    Courage New Member

    1,923
    1
    Lexington
    In the case, I would just open the pistol grip and see if the motor wires can light a lightbulb. If not, your problems somewhere in between of course.
     
  9. newairsofter23

    newairsofter23 New Member

    6
    0
    Cookstown
    I will probably have to do that but I didn't want to because I have never done it before
     
  10. newairsofter23

    newairsofter23 New Member

    6
    0
    Cookstown
    Actually I'll take it to my local airsoft tech and have him fix it but thanks for the help anyways.