It doesn't seem to be shooting.....

Discussion in 'Gun Building, Modifications & Repairs' started by C-4man, Oct 7, 2012.

  1. C-4man

    C-4man New Member

    527
    0
    Comox Valley
    So my G36c has been broken for about 2 months now and today I thought it be good to fix it, well the motor is working now BUT it isn't shooting any BB's. I've taken the gun apart cleaned it and put it back together..... I really want to get it working so I can sell it! (Me want AK :D )
     
    Last edited: Oct 14, 2012
  2. Shiftyshooter

    Shiftyshooter Learn from your mistakes. Lifetime Supporter

    10,229
    23
    Prague
    Is the nozzle moving? Does the gun do anything at all?
     

  3. C-4man

    C-4man New Member

    527
    0
    Comox Valley
    the nozzle is moving very little. The motor is running and I can feel air coming out.
     
  4. Shiftyshooter

    Shiftyshooter Learn from your mistakes. Lifetime Supporter

    10,229
    23
    Prague
    It looks like your tappet plate might be broken, or the timing might be off. Try to take a look at it and see if the plate is alright.
     
  5. C-4man

    C-4man New Member

    527
    0
    Comox Valley
    okay thanks ..... . ..
     
  6. C-4man

    C-4man New Member

    527
    0
    Comox Valley
    (Update) I opened up the gear box and checked the tappet plate and it seems to be alright. The nozzle was moving when the gear box was removed from the body of the G36c but when I place it back into the body it doesn't seem to want to move.... Any ideas??? I'm not sure what to do now, should I take it to a tech? or just continue trying to fix the gun?
     
  7. TYSONtheSNIPER

    TYSONtheSNIPER New Member

    1,939
    4
    Edmonton
    How's the tappet spring? Do you have any pictures you can upload? Both of the gearbox opened up and the tappet plate itself (and whatever else you think is important).
     
  8. Archer627

    Archer627 Active Member

    6,174
    6
    Figgington
    I'll take some pictures of my V3 open and what it should look like when fully assembled for you. Also will take pics of it open, but with all the parts in it. The pics will most likely be up later today.
     
    Last edited: Oct 14, 2012
  9. TYSONtheSNIPER

    TYSONtheSNIPER New Member

    1,939
    4
    Edmonton
    I too can put up some pictures of a proper V3, if Archer doesn't get around to it. I have them right on my phone.
     
  10. Mystery43_4

    Mystery43_4 New Member

    1,307
    2
    Santa Barbara
    That is the point when you just post the pictures;)
     
  11. Archer627

    Archer627 Active Member

    6,174
    6
    Figgington
    Do it. Less work for me:)
     
  12. TYSONtheSNIPER

    TYSONtheSNIPER New Member

    1,939
    4
    Edmonton
  13. C-4man

    C-4man New Member

    527
    0
    Comox Valley
    OK thanks, I'll be opening up my gun tonight and I will post pictures of mine.
     
  14. C-4man

    C-4man New Member

    527
    0
    Comox Valley
    here are some pictures, sorry I had to use my Iphone.


    image-3888478523.jpg



    image-2784053223.jpg



    image-3175336894.jpg



    image-2634288737.jpg
     
  15. C-4man

    C-4man New Member

    527
    0
    Comox Valley
    Okay after a few months I finally got my G36c working BUT every time I pull the trigger the trigger stays in the back position :confused: (it wont keep firing in full auto) I would really like to have it working after 5 months, So any help will be great full. Thanks :eek:
     
  16. S0m3_0n3

    S0m3_0n3 Member

    255
    1
    Check your trigger spring and make sure it's installed correctly
     
  17. C-4man

    C-4man New Member

    527
    0
    Comox Valley
    Alright that fixed it, thanks :) BUUUT it isn't shooting BBs!... I'm almost at the point of throwing the gun against the wall....
     
  18. TYSONtheSNIPER

    TYSONtheSNIPER New Member

    1,939
    4
    Edmonton
    When you checked your trigger spring you may have undone your tappet plate spring. Don't get frustrated, its all part of the learning process. Just keep trying.
     
  19. sonsofthepatriots1

    sonsofthepatriots1 Active Member

    1,885
    3
    Also check your bucking. I had a similar issue with an AK and turns out the bucking was in the way of the barrel.
     
  20. C-4man

    C-4man New Member

    527
    0
    Comox Valley
    Alright I'll look into it in a day or two.