JG Full Metal Gearbox M16 DMR RIS AEG won't shoot

Discussion in 'Beginners Forum' started by WadeRecon, Oct 28, 2012.

  1. WadeRecon

    WadeRecon New Member

    12
    0
    The gun will not make any sounds when I try to shoot. I'm not quite sure how to take it apart, but the battery is fully charged and the fuse is good. I need help to fix it. I think it might be the motor, but I'm not sure. Please help. <3
     
  2. Hartman96

    Hartman96 New Member

    1,168
    0
    Woodville
    No sound at all? take the motor out and see if it spins. But it sounds like your gearbox to me.
     

  3. WadeRecon

    WadeRecon New Member

    12
    0
    I'm afraid to take the motor out. It is in there pretty tight and I'm afraid that I might break one of the wires. :/
     
  4. Hartman96

    Hartman96 New Member

    1,168
    0
    Woodville
    There should be wire connectors that will just slide off. That way you dont have too worry bout the wires.
     
  5. WadeRecon

    WadeRecon New Member

    12
    0
    Alright. Let me try it, and I will get back to you.
     
  6. WadeRecon

    WadeRecon New Member

    12
    0
    Alright, I got the motor out. Now what do I do?
     
  7. Batman

    Batman New Member

    1,554
    0
    Wichita
    Hook it up outside the gun, plug the battery in and see if the motor spins
     
  8. WadeRecon

    WadeRecon New Member

    12
    0
    How do you hook it up from outside the gun?
     
  9. Batman

    Batman New Member

    1,554
    0
    Wichita
    Plug the wires into it but don't put it in the grip
     
  10. WadeRecon

    WadeRecon New Member

    12
    0
    Ahh, I knew that, haha. Alright, hold on.
     
  11. WadeRecon

    WadeRecon New Member

    12
    0
    Alright. I did that. Now what?
     
  12. WadeRecon

    WadeRecon New Member

    12
    0
    I did that. Now what?
     
  13. Batman

    Batman New Member

    1,554
    0
    Wichita
    Does the motor spin?
     
  14. WadeRecon

    WadeRecon New Member

    12
    0
    I dunno. How can I tell if it does?
     
  15. S1kkguy

    S1kkguy New Member

    489
    2
    London
    If the motor does spin, lower your motor height it is probably jammed up against the bevel gear. If not, then you got an electrical sort somewhere in your gun. Look for exposed wires or a check your fuse if you have one.

    to make it spin, put the connectors and pull the trigger mate, simple
     
  16. WadeRecon

    WadeRecon New Member

    12
    0
    The motor doesn't spin, but I'm not sure if I'm doing everything right. I'm pretty sure I am. But what are the connecters? And I know it's not my battery or my fuse.
     
  17. S1kkguy

    S1kkguy New Member

    489
    2
    London
    Under your motor there are 2 little slot like things that poke out to enable you to slide the wire connectors onto them. They will have a colour beside them indicating wether to put the black or red wire onto them.

    Connect these, put your battery in, and pull the trigger. The motor should spin. If not, then you have a short like a said. What battery have you been using btw>
     
  18. WadeRecon

    WadeRecon New Member

    12
    0
    I dunno what the name of it is. Let me check. It's a Golden Eagle Super High-Power. I think. It came in the gun. But I must have a short then. Because everything is hooked up properly.
     
  19. TysonY2

    TysonY2 New Member

    325
    0
    Emmett
    Are you using a standard wall charger or smart charger? Check to make sure its not your battery by hooking it up into another gun, the battery might just be fried.
     
  20. WadeRecon

    WadeRecon New Member

    12
    0
    It's not my battery. Or the fuse. It is the motor I believe.