Masada Feeding Problem

Discussion in 'Electric Guns' started by INFANTRYPRO, Sep 23, 2012.

  1. INFANTRYPRO

    INFANTRYPRO New Member

    598
    0
    Alright so I got this Masada from a guy knowing it had a feeding problem. I don't know what it is though. None of the bb's are being chambered. They're going to the chamber tube ( or whatever it's called that's the doorway from the mag to the air nozzle) but they're not going all the way up. Anyone know what this could be?
     
  2. marine121496

    marine121496 Wahahaha~ Supporting Member

    7,506
    2
    Ann Arbor
    Look into the hop up, and fire the gun, then tell us if you can see the nozzle moving back and forth.
     

  3. INFANTRYPRO

    INFANTRYPRO New Member

    598
    0
    It's moving. The bb's just aren't going up
     
  4. marine121496

    marine121496 Wahahaha~ Supporting Member

    7,506
    2
    Ann Arbor
    Hmm. Are you sure it isn't the mag not loading? You try with several mags? It's possible the nozzle is too long, but if is I'm not sure why it would stop working all of a sudden.
     
  5. Maxuhmize

    Maxuhmize New Member

    5,460
    0
    OKC
    Is it the magazine? That's the only problem
    I could think of. Have you tried multiple ones?

    Edit: Whoops, guy above me already asked.
     
  6. INFANTRYPRO

    INFANTRYPRO New Member

    598
    0
    I did and it's still not feeding. Could the air nozzle be to big?
     
  7. Maxuhmize

    Maxuhmize New Member

    5,460
    0
    OKC
    Maybe, what kind of bb's are you using?
     
  8. marine121496

    marine121496 Wahahaha~ Supporting Member

    7,506
    2
    Ann Arbor
    Like stated ABOVE, it may be too long but unless it's a new nozzle I don't see why it would stop working all of a sudden.
     
  9. INFANTRYPRO

    INFANTRYPRO New Member

    598
    0
    I've already tried multiple bb's.
     
  10. Archer627

    Archer627 New Member

    6,174
    5
    Figgington
    Is the nozzle going back far enough? Are the mags seated properly in the Magwell?
     
  11. INFANTRYPRO

    INFANTRYPRO New Member

    598
    0
    I figured it out, the guy said he got a new hop up for it and the way it sits the bottom part is slightly too long so it blocks the bb's from being able to chamber. I don't know how to fix this though since it all metal
     
  12. INFANTRYPRO

    INFANTRYPRO New Member

    598
    0
    Alright guys I got it all figured out!
     
  13. backyardsn1per

    backyardsn1per New Member

    156
    0
    Fennimore
  14. INFANTRYPRO

    INFANTRYPRO New Member

    598
    0
    The hop up the guy got for it was slightly to long. I just had to shove off some of it with a Dremel tool and it was good to go.