Motor problem

Discussion in 'Gun Building, Modifications & Repairs' started by XCRAirsofter, Jan 2, 2013.

  1. XCRAirsofter

    XCRAirsofter New Member

    313
    0
    Grants Pass
    I need some help. I'm new to the whole forum thing. Not to airsoft, just participating in a forum. But I have a little problem I would like help with. I'm working on a "custom built" gun. The only problem is my motor is being a pain. I was using a AIM super high speed motor before my trigger contacts burnt out and I replaced the switch. All I did was replace the gearbox shell, cylinder, and trigger. The motor acts like it dosent have anough tourque. It Kinf of makes that clicking sound you hear when you're low on battery. That's the 1st problem. The 2nd is my other motor won't turn at all. Idk what brand it is, I think I found it in a stock gun. It had great torque and great trigger response. But when it's out of the gun and I try to turn the pinion, it won't budge. I'm guessing something small and metal made its way into the motor because its got very strong magnets. So that's it. If anyone can help me I would really appreciate it! Thanks
     
  2. Archer627

    Archer627 Active Member

    6,174
    6
    Figgington
    Did you shim the gun correctly? It sounds like its shimmed too tightly.
     

  3. XCRAirsofter

    XCRAirsofter New Member

    313
    0
    Grants Pass
    Yeah it's shimmed pretty good. Or at least as far as I know.
     
  4. Archer627

    Archer627 Active Member

    6,174
    6
    Figgington
    What is your parts list?
     
  5. XCRAirsofter

    XCRAirsofter New Member

    313
    0
    Grants Pass
    Matrix ball bearing spring guide, not sure what spring cat be more than an m110, aim super height speed piston, Swiss cheesed, gaurder ball bearing piston head, dboys cylinder, APS cylinder head and air nozzle, APS wiring with g&p trigger, APS gears, 7mm bushings, gaurder reinforced GB shell, and just greased and reshimmed.
     
  6. Archer627

    Archer627 Active Member

    6,174
    6
    Figgington
    High speed piston? Lol. Anyways, are you sure your gears are shimmed well? Do you have a mechanical blockage somewhere?

    The shimming should have minimal play with the gearbox screwed together. There's a shimming guide here. I suggest you reshim using that.
     
  7. XCRAirsofter

    XCRAirsofter New Member

    313
    0
    Grants Pass
    That's at least how it's advertised lol. I remember using a shimming guide from another forum. The gears don't have much play and still move freely. I'm almost convinced the motor is just crap
     
  8. Archer627

    Archer627 Active Member

    6,174
    6
    Figgington
    The motor I have no experience with as I only use Lonex motors with the occasional AMP or element neodymium motor. It's a speed motor so I wouldn't be surprised if it couldn't pull a heavier spring, but if its an m100, it should be fine. Have you tried a Lipo? Also, check your compression. Lol. APS parts are usually pretty bad.

    The Guarder shell, IMO, wasn't a good choice due to the internal coatings. I suggest polishing the insides. Replace the gears with some SHS or core gears. APS is not known for durable parts.
     
  9. XCRAirsofter

    XCRAirsofter New Member

    313
    0
    Grants Pass
    I was only using the air nozzle and cylinder head because they get great compression. And what coating does the gaurder gearbox have. I only bought it because this GB was in my Masada and it cracked the front end of about 6 other GB shells
     
  10. Archer627

    Archer627 Active Member

    6,174
    6
    Figgington
    Do you have AOE corrected? I'm unsure of the coating, but its there. I suggest changing your motor out for a torque motor and using a lipo. It'll solve your problems.
     
  11. XCRAirsofter

    XCRAirsofter New Member

    313
    0
    Grants Pass
    I looked at the aoe and it seemed ok. I just put a ICS turbo 3000 in it and a 7.4 lipo. It doesn't have a great ROF
     
  12. Archer627

    Archer627 Active Member

    6,174
    6
    Figgington
    ICS turbo motors are also rubbish:p. Lol.
     
  13. XCRAirsofter

    XCRAirsofter New Member

    313
    0
    Grants Pass
    Lol yeah. It's the only one I had. I have this really high tourque motor but its not working for some reason