my gg m4 does not shoot 350 fps

Discussion in 'Electric Guns' started by EPICAIRSOFT155, Nov 6, 2012.

  1. EPICAIRSOFT155

    EPICAIRSOFT155 New Member

    25
    0
    east haven
    When I shoot my gt m4 it does not shoot 350 fps. It shoots just like my old 200 fps gun. I lubed it with silicone. Does any one have any suggestions
     
  2. masterpro72

    masterpro72 New Member

    578
    0
    Sometimes silicone will decrease fps if you don't use it right
     

  3. Knief

    Knief Moderator Staff Member

    13,850
    3
    Ann Arbor
    What did you lube with silicone? In general, you shouldn't be putting silicone in too many places in an AEG. Clean out your barrel and your hop unit for better results.

    Have you actually chronoed the thing?
     
  4. Nelson

    Nelson Review Guru Supporting Member

    1,277
    0
    Spokane
    Could you sort of clear up what you mean? Like tell us exactly what both your guns are doing when you fire so we know exactly what's going on and from there can add suggestions.
     
  5. EPICAIRSOFT155

    EPICAIRSOFT155 New Member

    25
    0
    east haven
    My gg m4 is shooting just like my 200 fps mp5. I think it is a bad air seal but I don't know were. I put silicone in the hop up. I need my gun for Saturday for my tournament please help
     
  6. marine121496

    marine121496 Wahahaha~ Supporting Member

    7,506
    2
    Ann Arbor
    Well, you aren't suppose to put silicon in the hop up it creates less friction between the bucking and bbs so less backspin, however I too am curious if you've actually chrono'd this, does it get more range than your mp5?
     
  7. Nelson

    Nelson Review Guru Supporting Member

    1,277
    0
    Spokane
    Thats what I'm wondering because really all you did OP was reiterate your OP, do you mean the bbs are dropping in your g&g and fast as they are in your mp5?
     
  8. EPICAIRSOFT155

    EPICAIRSOFT155 New Member

    25
    0
    east haven
    They get the same range and I paid 20 dollars for it when I started to playing airsoft. And I chrono it and it was 230. I think it is a bad seal but I don't know were

    thanks but I fixed it. It was a bad o ring on the cylinder head. I fixed it with a nerf gun o ring lol
     
    Last edited by a moderator: Nov 8, 2012
  9. masterpro72

    masterpro72 New Member

    578
    0
    So give me a straight answer. What was the range that it was shooting?
     
  10. Nelson

    Nelson Review Guru Supporting Member

    1,277
    0
    Spokane
    He fixed it why do you need to know how far it was shooting?