palco sports polymer m4 problem

Discussion in 'Beginners Forum' started by Chaos011, Aug 30, 2012.

  1. Chaos011

    Chaos011 New Member

    6
    0
    pueblo
    ok ive had this gun for a while it now just started makeing a small click noise i mean you have to be up to the gun to hear it but in all my gun cant shoot can someone tell me how to fix this
     
  2. 703

    703 Active Member

    1,975
    7
    webster
    Link to gun in question would help. Im just taking a wild guess here that the gun is a LPEG and probaly isn't worth fixing

    It could be one of the following issues

    - Short in wiring
    - Motor is shot
    - Trigger contacs burnt out
    - Dead battery
    - fuse is blown

    Probaly some others as well.
     
    Last edited: Aug 31, 2012

  3. Sparky_D

    Sparky_D Moderator Staff Member Moderator

    11,978
    27
    Pierce County
    If you have not taken it apart, it's most likely a dead or seriously under powered battery.
    If you have taken it apart (assuming it's an actual AEG with a metal gearbox and not a plastic geared LPEG), then check your motor polarity.
     
  4. Chaos011

    Chaos011 New Member

    6
    0
    pueblo
  5. Jelly

    Jelly New Member

    820
    0
    San Jose
    It's the ICS Sportline I believe. 703 has got most of the problems, can you be more descriptive?
     
  6. Chaos011

    Chaos011 New Member

    6
    0
    pueblo
    it makes a small click noise and i feel like somethings trying to move but i cant tell and also i have done a bypass, forgot to say that and i have tried the battery in another gun that my friend owns it works just fine.
     
    Last edited: Sep 1, 2012
  7. marine121496

    marine121496 Wahahaha~ Supporting Member

    7,506
    2
    Ann Arbor
    Sounds like a motor height problem? locate a screw of sorts in the middle of the bottom of your grip and try to turn it out some? *just a small amount*
     
  8. Chaos011

    Chaos011 New Member

    6
    0
    pueblo
    tried that too sadly that didnt work either.
     
    Last edited: Sep 1, 2012
  9. TheCaptainAlmighty

    TheCaptainAlmighty New Member

    547
    0
    Gallifrey
    Please use comma's and periods. It makes things easier to read. For the problem, I think you need to find that sweet spot on the motor grip. Can't be too tight, or too loose, because it doesn't work.
     
  10. Chaos011

    Chaos011 New Member

    6
    0
    pueblo
    Sorry for not using proper grammar i'll try use better grammar. Also i have tried for half an hour turning the screw on the hand-grip/motor-grip i couldn't find that spot.
     
  11. TheCaptainAlmighty

    TheCaptainAlmighty New Member

    547
    0
    Gallifrey
    Then its probably not that problem. Sorry, I can't help you beyond this point. Hopefully, the Tech Masters step in.