Phillies's gearbox problems and builds

Discussion in 'Gun Building, Modifications & Repairs' started by Phillies2406, Nov 11, 2012.

  1. Phillies2406

    Phillies2406 New Member

    2,677
    0
    Okay we first of all I will be using this thread for all of my internal problems and builds. But as of now I do have a problem. A few days ago I opened my gearbox on my JG g36k. When I put it back together I thought I had it all right, but my semi auto did not work. It would fire once but it would not reset the trigger. But on full auto it worked perfectly fine. Any ideas on what is wrong? I will have pictures up in a little bit.

    ForumRunner_20121111_151623.jpg



    ForumRunner_20121111_151658.jpg



    ForumRunner_20121111_151717.jpg

    Do you guys need anymore pictures?

    Sorry for the triple post, I'm on the app, I forgot the picture of the whole gear box.

    ForumRunner_20121111_151834.jpg
     
    Last edited by a moderator: Nov 11, 2012
  2. firststrike

    firststrike New Member

    47
    0
    It looks and sounds like the problem is the trigger spring. Make sure it's set properly inside the gearbox when you close it. Hope this helps.
     

  3. Phillies2406

    Phillies2406 New Member

    2,677
    0
    How do I set it inside? It popped out right away when it opened.

    Also, I've always had problems with semi auto crapping out on me, but nothing as bad as this.
     
  4. firststrike

    firststrike New Member

    47
    0
    It can be difficult to get it to stay when you put the case back together. Try poking it in with a flat screwdriver when it's almost closed. Also, if there is a hole in the trigger near the swivel post, put the other part of the spring into it.
     
  5. Phillies2406

    Phillies2406 New Member

    2,677
    0
    Do you mean the third hole in the first picture? Also is this how the spring goes?

    ForumRunner_20121111_153037.jpg



    ForumRunner_20121111_153053.jpg
     
  6. Maxuhmize

    Maxuhmize New Member

    5,460
    0
    OKC
    Is that rust on your gears? I can't tell 100% from the pics.
     
  7. S0m3_0n3

    S0m3_0n3 New Member

    256
    0
    farthest right hole, put the spring in, then the trigger on top, the spring looks like you have it on correctly, but in your first pic I see that it's not actually in the gb at all
     
  8. Phillies2406

    Phillies2406 New Member

    2,677
    0
    So in the first picture, that little spring hanging out of the gearbox needs to go in the 3rd hole on the right? That's going to be a PIA to put in.
     
  9. S0m3_0n3

    S0m3_0n3 New Member

    256
    0
    yup, super annoying :rolleyes:
     
  10. Phillies2406

    Phillies2406 New Member

    2,677
    0
    Okay I'll go try it.
     
  11. Ehudakineyah

    Ehudakineyah New Member

    2,510
    0
    Mililani
    Lol it's pretty easy to get the spring in :)

    Just remember to "slide" the trigger in :) sounds wrong, but works haha

    If it fires in auto, try switch it back to semi and pull the trigger again. It "might" shoot in semi.

    It's a ver 3 gearbox unseen problem lol
     
  12. Phillies2406

    Phillies2406 New Member

    2,677
    0
    Okay I got it back together and semi auto was working fine. Then i switched it to full auto and the ROF was very slow, then it stopped. Now on semi and full auto the piston only goes back roughly half way then goes forward.
     
  13. S0m3_0n3

    S0m3_0n3 New Member

    256
    0
    did you remember to put in your arl? also sounds like your battery is dead
     
  14. Phillies2406

    Phillies2406 New Member

    2,677
    0
    What is the arl? I'll try my other battery and smart charge the one I was using.

    Edit: Derp moment, battery was dead. I used it yesterday just fine though....
     
    Last edited: Nov 12, 2012
  15. S0m3_0n3

    S0m3_0n3 New Member

    256
    0
    anti-reverse latch, keeps your gears from going backwards

    looks like this, kinda important unless you are using a FET with active braking
    [​IMG]
     
  16. Phillies2406

    Phillies2406 New Member

    2,677
    0
    Oh yeah its in. It's good now, but.......

    Does this plastic piece need to be there? The rounded one in the middle. I had forggoten about it and put the gear box in the reciever perfectly fine. So I took it out to put it on and now I think it is blocking the gear box from fitting in right.

    ForumRunner_20121112_172113.jpg
     
  17. S0m3_0n3

    S0m3_0n3 New Member

    256
    0
    is that piece between the sector gear and trigger? then no, it's not really that important as far as I've seen, I actually broke a couple on accident so I've stopped using them:p
     
  18. Phillies2406

    Phillies2406 New Member

    2,677
    0
    Yeah its already cracked. X) The problem was the guns bolt release was in some weird position. Shows how good I am at diagnosing problems.
     
  19. S0m3_0n3

    S0m3_0n3 New Member

    256
    0
    bolt release? what kind of gun is this gb for? it looks to me like a g36
     
  20. Phillies2406

    Phillies2406 New Member

    2,677
    0
    Yeah it is, isn't this a bolt release?

    ForumRunner_20121112_201954.jpg