Airsoft Forum banner
21 - 25 of 25 Posts

·
Registered
Joined
·
174 Posts
Discussion Starter · #22 ·
Ok. I got some chrono data.
Started with a 7.4v 1500mah 60c rc brick.
Velocities were very consistent and all shots sounded the same.
Product Font Material property Electric blue Handwriting


Full auto burst
Font Material property Tints and shades Electric blue Circle



Then moved on to the pack I use the most.
11.1v Turnigy nano tech 1200mah 25-50c crane pack.

Out of 36 shots, I had 2 that were in the 250 range. Those 2 shots sounded weak and kind of springy.
Font Material property Electric blue Handwriting Number



Full auto burst had a few low shots
Light Font Material property Circle Electric blue



Whatcha guys think? I'm hoping it's pme, as I think that'll be easy for me to fix.
 

·
Premium Member
Joined
·
1,100 Posts
Not seeing drops on 7.4v narrows it down, PME is a strong contender but usually it's more consistent in auto than you're seeing... Might be because its marginal? Piston rack will tell the tale.

How's your nozzle look/feel btw? Got good spring tension, feel smooth, no/little wobble, centering OK, etc?
 

·
Registered
Joined
·
174 Posts
Discussion Starter · #24 ·
Not seeing drops on 7.4v narrows it down, PME is a strong contender but usually it's more consistent in auto than you're seeing... Might be because its marginal? Piston rack will tell the tale.

How's your nozzle look/feel btw? Got good spring tension, feel smooth, no/little wobble, centering OK, etc?
I haven't had a chance to crack into it yet. Most likely not until tomorrow evening. I will check and report back for sure.
 

·
Registered
Joined
·
174 Posts
Discussion Starter · #25 ·
I still haven't had time to crack into the UTR45 yet. Turnout on my Black Friday sale was a lot bigger than I expected. I'll be sewing slings when I'm not at my 9-5 for the next 8-9 weeks straight!

If I can squeeze in an extra hour or 2, I hoping to be able to do it sooner, but it is looking grim.
But I am still thinking it is some mild PME.

I'm also going to take a close look at the piston rails while I'm in there.
When I built this up, the piston was tight in the rails.
It it so intermittent, that I suspect that is not the issue though.

I was also thinking to take another close look at the tappet plate guides in the gearbox.
That was also a little tight when I put it together, but I very lightly sanded/polished the tappet plate and cleared away flashing from the GB when I built it as well.

I'll report back once I've gotten into it.
 
21 - 25 of 25 Posts
Top