SHS high speed motor not turning?

Discussion in 'Gun Building, Modifications & Repairs' started by Casanova, Oct 10, 2012.

  1. Casanova

    Casanova New Member

    41
    0
    Buffalo
    Okay so I'm running an APS M4 EBB, and i purchased an SHS high speed motor to put into it, and the motor will not turn in the gun, it turns outside, turns well while it's screwed in, but as soon as i tighten the motor height screw and it engages, it stops. I would normally assume that it's just a weak motor, but now it seems my stock motor is having difficulty as well, it doesn't seem to be my battery but i won't rule anything out yet, Can anyone give me a sort of checklist of things to check to diagnose the problem? I've been googling my 4$$ off and i can't really seem to find anything that says anything other than it could be a weak battery or motor, i did have to replace my spade connectors on the motor, but according to my test light they're still carrying a current. Thanks in advance, Will
     
  2. Njnewland

    Njnewland New Member Lifetime Supporter

    6,559
    1
    Cherryville
    What battery are you using?
     

  3. Casanova

    Casanova New Member

    41
    0
    Buffalo
    9.6V Tenergy 1600 MAH i believe
     
  4. TYSONtheSNIPER

    TYSONtheSNIPER New Member

    1,939
    3
    Edmonton
    What spring is in your gun. Sometimes if its to powerful a speed motor won't have enough torque. Although I think SHS motors (even the high speed ones) have good torque, so maybe your problem is in the shimming. It could be to tight. And tight shimming with a bad battery could be your problem.

    Do you have any other guns to test your battery in? If so, do they cycle?
    If not, do you only have the one battery? Can you borrow a friend's gun/battery to test things?
     
  5. Mystery43_4

    Mystery43_4 New Member

    1,307
    1
    Santa Barbara
    Correct correct and correct.

    But SHS HS motors are extremely power hungry, so I think that that small of a battery is most likely the issue.

    Get back with the spring rate, and we'll go from there.
     
  6. Casanova

    Casanova New Member

    41
    0
    Buffalo
    I've never had the gearbox apart, and i don't know what type of spring is in it, But the battery does cycle a different weapon i have and it gives it just as high a ROF as it always did...
     
  7. Njnewland

    Njnewland New Member Lifetime Supporter

    6,559
    1
    Cherryville
    But the SHS HS motor sucks up more power than most motors, so you might need a more powerful battery.
     
  8. Lefse

    Lefse Well-Known Member Supporting Member

    4,744
    159
    The battery you're using is, to be brutally honest, pathetic. It's way too underpowered for that motor, get yourself a nice li-po battery instead, one that can supply 30 amps or more.
     
  9. bobalini

    bobalini New Member

    97
    0
    Thousand Oaks
    I had the same problem with my shs high tourque, what everyone is saying is correct, you need a real battery. While you at it get a HT motor ( way better than HS) too.