V2 Gearbox Tappet Plate Jamming Gears

Discussion in 'Gun Building, Modifications & Repairs' started by Speartron, Aug 21, 2012.

  1. Speartron

    Speartron New Member

    318
    0
    Waldorf
    In advance, if this is an easy fix or user error please tell me nicely, I haven't been able to work this out or find any write ups on it.
    This concerns my Classic Army M15A4 (Sportline)
    After months of work on it I have finally found the issue but cant fix it. I have replace the motor, changed battery's, and re shimmed just to clarify (and I am 110% sure its not bad shimming so please don't input that)
    When the gears are in the GB by itself, they spin, same with other parts. But when the tappet place is in the gears will spin just a little then stop from spinning or budging at all. It appears that the little nob on the sector gear (if thats the correct one) is stopping the tappet place from moving or vice versa. This is baffling as this is regular function. The tappet plate sits in fine it seems, and while the spring is strong, it moves good, but not against the gears. I cant really see what the issue is though as i cant spin the gears with the tappet plate while its open (as they push each other out of place or something like that). I know its not shimming involved and the tappet place is below the shim like it should be. Does anyone have a solution to this seemly easy but evasive fix? Or is it just someone human error like it may be....

    -Speartron
     
  2. BRTSoloWing

    BRTSoloWing Active Member

    1,454
    3
    China Grove
    Can we get some pictures of it? I have this rifle as well, and at one time I had a problem like this also. My problem was my tappet plate was too thick/wide and was locking up my gear box. Is your new one the same as the old one?
     

  3. Speartron

    Speartron New Member

    318
    0
    Waldorf
    Yes. Sometime tonight hopefully i can get some up. Its the stock tappet plate but that could be the issue.... This is the newer model, (that came with the highcap, not the mid thermal mag).
     
  4. BRTSoloWing

    BRTSoloWing Active Member

    1,454
    3
    China Grove
    I got mine for $30 with a locked gear box. I don't really know to much about it except that it was almost brand new, and was a Dick's Sporting Goods "special".......moreon.....another story.......but it had a crappy black tappet plate that caused the problem, so I trashed it and got a new one.
     
  5. Speartron

    Speartron New Member

    318
    0
    Waldorf
    Dont call my mother a moron! Lul. She got it when she went in and the store clerk told her about its "amazing features and high quality!" (she saw it in the add and didnt know about airsoft, they sold it for the price of a proline!)
    Apparently a bunch of dicks sporting stores have done that, all marking up a good 50+ and calling it proline model on clearance...
     
  6. alex

    alex New Member

    4,794
    4
    Atlanta
    did you replace the (sector) gear? some are not compatible or within spec with certain tappet plates.
     
    Last edited: Aug 21, 2012
  7. Speartron

    Speartron New Member

    318
    0
    Waldorf
    No. Stock gears and plate. Also, Its not the ARL just to clarify if someone says that. The tappet plate sits perfectly with sector gear.
     
  8. BRTSoloWing

    BRTSoloWing Active Member

    1,454
    3
    China Grove
    No im not calling your mom a moron lol, sorry if that came out wrong. I was calling the guy I got mine from a moron. He tried to feed me some bull crap story of how it was illegal, and had to have it shipped out of state so that he could go get it......and I did replace all the gears in mine as well. Here's why though

    ForumRunner_20120821_235304.png



    ForumRunner_20120821_235418.png
    This is what I found when I pulled it apart for the first time
     
  9. Speartron

    Speartron New Member

    318
    0
    Waldorf
    I know solo, I was jusy joking about her. Here's the pics. Someone online said there prone to developing "pot holes" in the tappet plate. May be the issue but the "pothole" doesnt seem even but minor. Also. It doesn't seem to sit still very well. When I wind the gears and the sector nub pushes it it pops up, normal? Also it doesn't seem to sit in very well anyway at a second check...
     

    Attached Files:

  10. alex

    alex New Member

    4,794
    4
    Atlanta
    LoL, i was assuming you removed the tappet plate spring. that's' normal.
     
  11. Speartron

    Speartron New Member

    318
    0
    Waldorf
    So what could be the issue? Again. Everything stock so that cant (or shouldnt be the issue) Theres minor wear so that shouldn't be the issue. And everything is in place and works until its in the gearbox. What should i try now? First one to tell me a fix gets a bro-hug. lul
     
  12. BRTSoloWing

    BRTSoloWing Active Member

    1,454
    3
    China Grove
    Yep just what I though, that black tappet plate, do away with it lol

    Edit: I replaced mine with a AIM reinforced tappet plate for a V2 from evike
     
    Last edited: Aug 22, 2012
  13. Speartron

    Speartron New Member

    318
    0
    Waldorf
    It cant be the tappet plate itself! The tappet plate worked for 4 or so months. How could it randomly not fit anymore?
     
  14. alex

    alex New Member

    4,794
    4
    Atlanta
    remove the tappet plate spring and try again... the tension from the spring will make it difficult to manually spin the gears.
     
  15. Speartron

    Speartron New Member

    318
    0
    Waldorf
    Everything moves the same? I dont know. I may end up replacing it :(
     
  16. BRTSoloWing

    BRTSoloWing Active Member

    1,454
    3
    China Grove
    I don't know, but I had nothing but problems out of mine and you see what it did to mine. Alex can probably help you get it working, but I had no luck with it.
     
  17. alex

    alex New Member

    4,794
    4
    Atlanta
    spin the gears with the tappet plate spring removed and gearbox halves screwed down. if the tappet plate is still stopping the sector gear, then locate if it's hitting the fin or above at the tappet plate guide area. also check to see if the tappet plate slides easily back and forth on the guides with the gearbox screwed down. if it's binding, then it will cause issues. the key here is screwing down the gearbox with tappet plate spring removed.
     
  18. Speartron

    Speartron New Member

    318
    0
    Waldorf
    I just did what you said alex, it moved fine back and forth and when i spun the gears it moved just the same, no stopping. Is it possible that somehow the spring for the tappet plate is well.... to strong? Its the stock one im pretty sure but eh.
     
  19. alex

    alex New Member

    4,794
    4
    Atlanta
    you want a strong tappet plate spring. that's normal.
    what exactly happens when you put the AEG back together and try shooting with it?
    also, did you replace the main spring? what all did you replace?
     
    Last edited: Aug 22, 2012